impressCMS 1.2.4 JP

  • By 管理人
  • 2011-01-16
  • 2979
  • TOP

impressCMS 1.2.4 日本語版をリリースしました。

impressCMS 1.2.4の大きな特長は
※PHP 5.3 系列に対応した

という点です。

それと日本語版のテーマや、trust_pathのフォルダ名を標準でtrust_pathにするように変更
さらに、ロリポップなどのサーバーのように、MySQLのサーバー名にドットがついているもの(ほとんどそうですか?)に対応しました。

ダウンロードページをアップデートしておきます。


impressCMS 1.2.4

  • By 管理人
  • 2011-01-11
  • 2471
  • TOP

2010年の年末に、impressCMS 1.2.4がリリースされています。

主体は、現在PHPが5.3系列にアップされていますが
それに対する対応ですね。

現在日本語ファイルを入れて、うまく動くかどうかの試験を行っています。
ただし、私が使っているサーバーは5.2系列なので
どこかで5.3系列のサーバーで試験してみないといけないですね。

問題はモジュールです。
5.2までは動作を確認していますが
5.3になると動かなくなる可能性があるなんてことを聞きますので。

そのあたりが明確になるまで
こちらにあります、impressCMS 1.2.2 JPをお使いいただけますと幸いです。


ImpresssCMS 1.2.3 RC2

  • By 管理人
  • 2010-11-09
  • 2211
  • TOP

ご無沙汰しています。
ImpressCMS 開発チームも、精力的な開発を続けていて、現在1.2.3のRC2を配布しています。

この1.2.3バージョンは、PHP5.3に対応しているというのが、重要なポイントです。
今までサーバーをインストールしようとした場合にはこの5.3というのが壁になっていましたが、この壁をぶち破ったものです。

ただ、問題は、ImpressCMSはたんなるコア(器)であり、それぞれの単機能ソフトとなるモジュールが5.3に対応していかなければ、なかなか受け入れられないものだと思います。

現在私が使っている(おそらくいろんなかたが使われている)モジュールがそれぞれ5.3に対応してくれることを祈っています。

でも、実際バージョンアップでスクリプトが動かなくなるというのも、フリーのソフトならではなんでしょうけどね。


ニュース投稿とtwitter

  • By 管理人
  • 2010-09-21
  • 2009
  • TOP

ニュース投稿したら、twitterに反映できたら、これまた便利ですよね。
そんなことを実現させようと、今頑張っております。
一応完成しておりますので、
そのテストを行っている形です。

便利だと思われる方は、ダウンロードに掲載していますので、
どうぞダウンロードしてお使いください。

個人的にはすごく便利です。
短縮URLも付けることができるのですが。。。。

そのためには
allow_url_fopen
をONにしないといけないんですねー。

protectorモジュールでは、これは非推奨となっているのですが
とりあえず非推奨の状態で使ってみます。


impressCMS 1.2.1

  • By 管理人
  • 2010-03-15
  • 2845
  • TOP

impressCMS 1.2で発生したいくつかの問題を解決した

ImpressCMS1.2.1が発表されました。



当サイトでも、1.2 → 1.2.1への修正を行っています。


わっしょい百万夏まつり
ImpressCMS
Tacmic-ATR